Message Board

Bugs & Development

Older Posts ]   [ Newer Posts ]
 Certificate outdated
Author: A.Kryptolon   (31 May 18 5:10am)
Whenever I browse your site I get a message that your SSL/TLS certificate is outdated and not trusted. I think you should something about it. Get a Let's Encrypt cert at least.
 
 Re: Certificate outdated
Author: H.User1325   (31 May 18 11:11am)
Yes, PHP had a major hardware failure and moved the traffic to an older box while working through the issues.

As you know SSL certificates are domain/server specific.



do not follow this link

Privacy Policy | Terms of Use | About Project Honey Pot | FAQ | Cloudflare Site Protection | Contact Us

Copyright © 2004–20, Unspam Technologies, Inc. All rights reserved.

contact | wiki | email