Message Board

Bugs & Development

Older Posts ]   [ Newer Posts ]
 Script generator page bugs
Author: J.Christy   (3 Feb 05 12:00pm)
This morning, around Thu Feb 3 16:40 UTC 2005, I tried to tweak the script on my honeypot, so that it would use my donated MX records. Unfortunately, there doesn't seem to be a way, via the "Manage Honey Pots" page to do so.

Then my troubles really began.

After selecting my server, I tried clicking update script, but once I downloaded it, it had given me a ColdFusion script, instead of perl. So I deleted the Honey Pot and started over from scratch with "Create Honey Pot", which once again refused to honor my request for a perl script, giving me ColdFusion instead.

This behavior is consistently reproducible. Please fix.
Author: M.Prince   (3 Feb 05 12:07pm)
Yikes! That's strange. Thanks for letting us know. We'll look into it. We just added ColdFusion support yesterday, so something may have gotten tweaked in the process.
 Re: Script generator page bugs
Author: M.Prince   (3 Feb 05 2:47pm)
PS - The way to use donated MXs is to, from the Manage Honey Pots page, click on the domain of honey pot you want to tweak. That will bring up a page with the honey pot's details. There you'll find an option to use the MXs you've donated.

There's one caveat: that option won't appear until 2 - 3 days after your MX is confirmed as active. The reason for this is that your MX goes into a holding period after it's confirmed where we make sure that email isn't already being sent to it.

When we originally built the pages, we didn't have this "virgin test" in place so their logic doesn't completely anticipate it. We'll work on fixing that. In the meantime, it looks like your MXs verified in the last 24 hours. If you check back in a couple days the option for you to user your MXs will be present. And... presumably... we won't be forcing ColdFusion on you anymore.....

Thanks for the feedback!
 Re: Script generator page bugs
Author: L.Holloway   (3 Feb 05 3:02pm)
Thanks for reporting the bug! Its been fixed -- effected only Perl pots. You can manage your pot here:

Thanks again!

do not follow this link

Privacy Policy | Terms of Use | About Project Honey Pot | FAQ | Cloudflare Site Protection | Contact Us

Copyright © 2004–18, Unspam Technologies, Inc. All rights reserved.

contact | wiki | email