Message Board

Installing Honey Pots

Older Posts ]   [ Newer Posts ]
 Problems installing honeypot
Author: M.Cihar   (16 Dec 09 4:57am)
Hi

I've problem with installing honeypot because my server is IPv6 enabled and all IPv4 addresses get prefixed with ::ffff: (not sure if it is the right thing, but lighttpd does this). Because of this I get generic nothing saying error:

A validation error occurred. If this problem persists, you will need to generate a new script.

When I changed the script to strip ::ffff:, I "surprisingly" get checksum error.

Is there some way to fix this?

Michal
 
 Re: Problems installing honeypot
Author: M.Prince   (23 Dec 09 6:49pm)
We don't currently support IPv6 in the honey pot scripts. Since we do our tracking based on IPv4 addresses, supporting IPv6 is a major change for us. We've thought through how we will support it, but it's likely we won't make the change until after there's broader IPv6 adoption.
 
 Re: Problems installing honeypot
Author: darrenoh   (8 Jan 20 11:27pm)
IPv6 is widely adopted now. What can we do to help get it supported by Project Honey Pot?



do not follow this link

Privacy Policy | Terms of Use | About Project Honey Pot | FAQ | Cloudflare Site Protection | Contact Us

Copyright © 2004–20, Unspam Technologies, Inc. All rights reserved.

contact | wiki | email