Message Board

Installing Honey Pots

Older Posts ]   [ Newer Posts ]
 is it create any cloacking
Author: A.Ashari   (17 May 09 8:28am)
i have try to see wheter quicklink is installed in my blog. i use cloacking cheker from iwbtool. and i got weird result. It say that my blog is cloacking. These is the quick result

5e34
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

as you notice, there's weird code "5e34". i belive i don;t have in in my theme. then ended by this code.

</body>
</html>
<!-- Dynamic page generated in 0.939 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2009-05-17 08:18:29 -->

0

Is this came from installing honeypot or from quicklink or http:BL cause i use all of them in my blog. and this is the tool i use to check www.iwebtool.com/cloaking_checker

my blog is www.bakawan.com

Post Edited (17 May 09 8:29am)
 
 Re: is it create any cloacking
Author: M.Prince   (20 May 09 7:41pm)
I have no idea what iwebtool's cloaking checker is looking for. WordPress appears to be adding the tag to the end of the page. I have no idea where the 5e34 code comes from, but it wouldn't be from http:BL or by adding QuickLinks. Why does this matter? What are you concerned with?
 
 Re: is it create any cloacking
Author: A.Ashari   (22 May 09 6:01am)
i'm afraid i got hack or something like that. after your're response at least i know the problem is not in any of spamtrack i have installed. probably, in my wp installation. thank you very much.

i think i'm gonna check it futher more. but do you hae any suggestion upon my problem, sir ?



do not follow this link

Privacy Policy | Terms of Use | About Project Honey Pot | FAQ | Cloudflare Site Protection | Contact Us

Copyright © 2004–17, Unspam Technologies, Inc. All rights reserved.

contact | wiki | email