Message Board

Installing Honey Pots

Older Posts ]   [ Newer Posts ]
 Validation Erorr
Author: J.Hale   (24 Apr 07 11:53pm)
I have repeatedly installed the script untouched. Changed the chmod to 755 and 777 and still I get the following message.

A validation error occured. If this problem persists, you will need to generate a new script.

My robots.txt does not block the folder and php is installed and working with other php pages.

The page I am attempting to install the script on is at http://www.welcometothecommunity.com/contact/concessionarynose.php

Any suggestions?
 
 Re: Validation Erorr
Author: L.Holloway   (25 Apr 07 3:39pm)
Your webserver is reporting the access script as:

//contact/concessionarynose.php

(note the double //, which failed our regex) Working on a fix now... it should be up soon. I'll post back again.
 
 Re: Validation Erorr
Author: L.Holloway   (25 Apr 07 3:53pm)
Fixed. Your honey pot is running just fine now. Thanks for the report.
 
 Re: Validation Erorr
Author: J.Hale   (25 Apr 07 6:07pm)
Thank you. :)
 
 Re: Validation Erorr
Author: M.Alves   (23 May 07 11:58am)
"A validation error occured. If this problem persists, you will need to generate a new script."

Tried 3 times. Even edited the ASP to "correct" carriage returns.

My script:
http://www.libware.pt/internal.asp



do not follow this link

Privacy Policy | Terms of Use | About Project Honey Pot | FAQ | Cloudflare Site Protection | Contact Us

Copyright © 2004–17, Unspam Technologies, Inc. All rights reserved.

contact | wiki | email